5th April 2021

[COMPLETED] Netherlands :: Scheduled Maintenance

Start Date: Tuesday, April 5, 2021

Start Date: Tuesday, April 5, 2021

Time: 7:00 PM - 9:00 AM EDT (1:00 AM (Netherlands time), April 6 - 3:00 AM (Netherlands time), April 6)

 

Services Affected: 

nl1-ss11.a2hosting.com

nl1-ss19.a2hosting.com

nl1-ss21.a2hosting.com

nl1-ss20.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 6:55PM EDT (12:55AM NL Time): Our team will be starting this maintenance shortly as per schedule. We will post updates as the issue progresses. We appreciate your patience and understanding in this matter.

UPDATE 7:00PM EDT (01:00AM NL Time): Our team has started the maintenance. We will post updates as more information becomes available in this regard.

UPDATE 7:25PM EDT (01:25AM NL Time): Maintenance has been completed on all servers. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.