4th April 2021

Scheduled Server Maintenance in Netherlands

Start Date: Sunday, April 4, 2021

Start Date: Sunday, April 4, 2021

Time: 7:00 PM - 9:00 AM EDT (1:00 AM (Netherlands time), April 5 - 3:00 AM (Netherlands time), April 5)

Services Affected: 

nl1-ts4.a2hosting.com

nl1-lr5.supercp.com

nl1-lr8.supercp.com

nl1-ls6.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed.

Update 7:00 PM EDT: The scheduled maintenance has begun.

Update 8:00 PM EDT: The scheduled maintenance has completed. Please contact our support team should you encounter any issues.