29th March 2021

[COMPLETED]Scheduled Server Maintenance in Singapore

Start Date: Friday, April 2, 2021

Start Date: Friday, April 2, 2021

Time: 01:00 PM - 3:00 PM EDT (01:00 AM (Singapore time), April 3 - 3:30 AM 01:00 AM (Singapore time), April 3)

 

Services Affected:

sg1-ts3.a2hosting.com

sg1-ts4.a2hosting.com

sg1-ts2.a2hosting.com

sg1-lr5.supercp.com

sg1-ss18.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 1:45 PM EDT: Our System Operations team completed the routine scheduled maintenance and all servers are back online at this time.