29th March 2021

Scheduled Server Maintenance in Michigan

Start Date: Monday, March 29, 2021

Start Date: Monday, March 29, 2021

Time: 2:00 AM - 4:00 AM EDT

 

Services Affected:

 

mi3-sr5.supercp.com

mi3-ls1.a2hosting.com

mi3-ss12.a2hosting.com

mi3-ss58.a2hosting.com

mi3-ss59.a2hosting.com

 

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 2:05 AM EDT: Our System Operations team will be performing a scheduled reboot on these servers. Users will experience a brief service interruption while the unplanned maintenance is performed.

UPDATE 2:35 AM EST: Our System Operations team has performed these reboots and all servers are back online successfully.