16th April 2018

wwwsrc1.supercp.com :: MySQL Inter

There appear to be a number of databases still having issues on src1.supercp.com at this time. Our engineers are aware and are working on the issue. We will post further updates as they become available.

Update 10:49 PM Eastern :: Our engineers continue to work on the issue. We will continue to post updates and details as they become available.

Update 4:27 AM Eastern :: Maintenance has been completed on MySQL databases at this time. Our engineers are continuing to monitor for any issues with MySQL databases at this time.