23rd February 2021

[COMPLETED]sg1-vz7-vm1 :: Scheduled Maintenance

Start Date: Thursday, February 25, 2021

End Date: Thursday, February 25, 2021

Time: 8:00 AM - 11:59 AM EST (9:00 PM - 11:59 PM GMT+8)

Services Affected:

sg1-vz7-vm1.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on this server. Users will experience brief service interruptions while the routine scheduled maintenance is performed.

UPDATE 9:10 AM EST: Our System Operations team has completed the maintenance and all services are back online.