15th April 2018

[Resolved] a2s69.a2hosting.com :: MySQL Interruption

a2s69 is experiencing an interruption with MySQL. Users will experience service degradation as a result. Our engineers are aware and are working on the issue.

Update 10:58 PM Eastern :: MySQL service has been restored to the server. If you have any individual remaining issues please open a support ticket and we will review.