19th February 2021

[RESOLVED] Amsterdam Datacenter :: Intermittent Connectivity Issues

Our System Operations team is investigating intermittent connectivity issues in our Amsterdam datacenter. Users may experience intermittent service degradation as a result. We will provide updates as more details are made available.

Update 3:40pm EST:: Our team, in conjunction with our upstream provider was able to identify the cause and resolve the connectivity issue. All sites and servers in our Amsterdam Data Center should be online at this time. Should you have any errors or lingering issues please reach out to our Support team.