23rd February 2021

[COMPLETED]my.a2hosting.com :: Scheduled Maintenance

Start Date: Tuesday, February 23, 2021

End Date: Tuesday, February 23, 2021

Time: 6:00 AM - 12:00 PM EST (11:00 AM - 5:00 PM UTC)

Description: Our System Operations team will be performing routine scheduled maintenance on our customer portal. Customers will be unable to submit tickets through https://my.a2hosting.com while the maintenance is performed. Customers needing assistance can contact us directly through our live chat or telephone systems while the maintenance is being performed.

Update 5:55 AM EST: The maintenance will begin shortly. Further updates will be provided as they become available.

UPDATE 12:55 PM EST: The maintenance has been completed and our web development team will continue to monitor any functionality issues.