13th February 2021

[RESOLVED] MI3-LS1 :: Service Interruption

mi3-ls1.a2hosting.com is currently experiencing a service interruption. Sites hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 10:55 AM EST: Our System Operations team has resolved this issue with customers on Dedicated IP addresses, all sites are back to full operation.  This only affected accounts with dedicated IP Addresses.