9th February 2021

[RESOLVED] a2ss47 :: Scheduled Maintenance

Start Date: Thursday, February 11, 2021

End Date: Thursday, February 11, 2021

Time: 2:00 AM - 5:00 AM EST

Services Affected:

a2ss47.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on this server. Users will experience brief service interruptions while the routine scheduled maintenance is performed.

Update 1:51AM EST: Maintenance will begin shortly, updates will be provided when the maintenance is complete.

Update 2:37AM EST: Maintenance has been completed at this time. Services are once again available.