5th February 2021

Netherlands DC :: Scheduled Maintenance

Start Date: Sunday, February 7, 2021

End Date: Sunday, February 7, 2021

Time: 1:00 AM - 4:00 AM CEST (7:00 PM - 10:00 PM EST, Saturday, February 6, 2021)

Services Affected: Our System Operations team will be performing routine scheduled maintenance in our Netherlands datacenter. Users may experience multiple momentary network interruptions while the routine scheduled maintenance is performed. 

Update 7:37 PM: The maintenance has started in our Netherlands datacenter.

Update 8:13 PM: The maintenance has been completed in our Netherlands datacenter. Please reach out to our support team should you encounter any further issues.