8th February 2021

[RESOLVED]mi3-sr11 :: Scheduled Maintenance

Start Date: Monday, February 8, 2021

End Date: Monday, February 8, 2021

Time: 1:00 AM - 5:00 AM EST

Services Affected:

mi3-sr11.supercp.com

Description: Our System Operations team will be performing scheduled maintenance on this server. Users will experience brief service interruptions while the routine scheduled maintenance is performed.

Update 1:00AM EST: The maintenance has begun. Further updates will be provided as they are made available.

Update 6:27AM EST: Maintenance has been completed at this time. Services are once again available.