5th February 2021

az1-sr7 :: Scheduled Maintenance

Start Date: Thursday, February 4, 2021

End Date: Friday, February 5, 2021

Time: 11:00 PM - 4:00 AM MST (Friday, February 5, 2021, 1:00 AM - 5:00 AM EST

Services Affected:

az1-sr7.supercp.com

Description: Our System Operations team will be performing scheduled maintenance on this server. Users will experience brief service interruptions while the routine scheduled maintenance is performed.

Update 1:05AM EST: Maintenance will begin shortly, updates will be provided when the maintenance is complete.

Update 3:20AM EST: Maintenance is still underway, further updates will be provided as they become available.

Update 4:40AM EST: Maintenance has been completed at this time. Services are once again available.