21st January 2021

[RESOLVED]a2ls17 :: Scheduled Maintenance

Start Date: Monday, January 25, 2021

End Date: Monday, January 25, 2021

Time: 2:00 AM - 3:00 AM (EST)

Services Affected:

a2ls17.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience service interruptions while the routine scheduled maintenance is performed.

Update 1:45AM EST: Maintenance will begin shortly, updates will be provided when the maintenance is completed.

Update 2:15AM EST: Maintenance has been completed at this time. Services are once again available.