20th January 2021

[RESOLVED]Amsterdam DC :: Connectivity Issues

Our Network Engineers are investigating connectivity issues in our Amsterdam datacenter. Users hosted in our Amsterdam facility will experience service degradation as a result. Our Network Engineering team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 4:10 PM EST: Our Network Engineers have resolved this issue and connectivity has been fully restored.