19th January 2021

[RESOLVED]a2ss53 :: Scheduled Maintenance

Start Date: Thursday, January 21, 2021

End Date: Thursday, January 21, 2021

Time: 2:00 AM - 6:00 AM EST

Services Affected:

a2ss53.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on this server. Users will experience brief service interruptions while the routine scheduled maintenance is performed.

Update 1:50 AM EST: Maintenance will begin shortly, updates will be provided when the maintenance is complete.

Update 2:15 AM EST: Maintenance has been completed at this time. Services are once again available.