19th January 2021

[RESOLVED]nl1-ss1 :: MySQL Interruption

nl1-ss1.a2hosting.com is currently experiencing a MySQL interruption. Users with MySQL databases hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available. 

Update 5:00AM: Our System Operations team is still working on this. We will post updates as more information becomes available. We sincerely appreciate your patience and understanding in the meanwhile.

Update 6:20AM: Our specialists are still working on the server. We will post an update as there is more information to share in this regard.

UPDATE 8:31 AM EST: Our System Engineers have resolved this issue and MySQL services are fully operational at this time.