21st January 2021

[RESLOLVED] Michigan DC :: Scheduled Maintenance

Start Date: Thursday, Jan 21st 2021

End Date: Friday, Jan 22nd 2021

Time: 10:00 PM - 3:00 AM EST

Services Affected: Our System Operations team will be performing routine scheduled maintenance in our Michigan datacenter. Users may experience multiple momentary network interruptions while the routine scheduled maintenance is performed. 

UPDATE 10:00PM EST: Our Data Center team is starting the maintenance on schedule. We will update you as this progresses and we receive further updates in this regard.

RESOLVED: 1:30AM EST: Our Data Center Team had completed the scheduled maintenance.