18th January 2021

[COMPLETED]sg1-vz7-vm3 :: Scheduled Maintenance

Start Date: Monday, January 18, 2021

End Date: Monday, January 18, 2021

Time: 11:00 PM - 2:00 AM (Jan-19) GMT+8 (Monday, January 18, 10:00 AM - 1:00 PM EST)

Services Affected:

sg1-vz7-vm3.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience service interruptions while the routine scheduled maintenance is performed.

UPDATE 10:01 AM EST: Our System Operations team completed the scheduled maintenance and all services are back online at this time.