19th January 2021

mi3-vz7-tvm3 :: Scheduled Maintenance

Start Date: Tuesday, January 19, 2021

End Date: Tuesday, January 19, 2021

Time: 2:30 AM - 4:30 AM EST

Services Affected:

mi3-vz7-tvm3.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience brief service interruptions while the routine scheduled maintenance is performed.

Update 2:00 AM EST: Maintenance will begin shortly, updates will be provided when the maintenance is complete.

Update 2:12AM EST: Maintenance has been completed at this time. Services are once again available.