13th January 2021

[RESOLVED] AZ1-VU3 :: Service Interruption

AZ1-VU3 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 11:40 PM EST: We are glad to report that AZ1-VU3 is back online. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.