15th January 2021

[COMPLETED]a2ss47 :: Scheduled Maintenance

Start Date: Friday, January 15, 2020

End Date: Friday, January 15, 2020

Time: 1:00 AM - 4:00 AM EST

Services Affected:

a2ss47.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on this server. Users will experience brief service interruptions while the routine scheduled maintenance is performed.

Update 1:00 AM EST: Maintenance will begin shortly, updates will be provided when the maintenance is complete.

Update 1:47AM EST: Maintenance has been completed at this time. Services are once again available.