11th January 2021

[RESOLVED] a2ss21 :: Intermittent Connectivity Issues

a2ss21.a2hosting.com is currently experiencing intermittent service interruptions. Users hosted on the affected servers will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 2:04 PM EST: Our System Operations team has resolved this matter and all services are back online at this time.