8th January 2021

[COMPLETED] sg1-vm7-vm1 :: Scheduled Maintenance

Start Date: Saturday, January 9, 2021

End Date: Saturday, January 9, 2021

Time: 2:00 AM - 4:00 AM GMT+8 (Friday, January  8, 2021, 1:00 PM - 3:00 PM EST)

Services Affected:

sg1-vz7-vm1.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience brief service interruptions while the routine scheduled maintenance is performed.

UPDATE 1:20PM EST: This has been completed as per schedule. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.