6th January 2021

[RESOLVED] SG1-VZ7-VU1 :: Filesystem Issue

SG1-VZ7-VU1 is currently experiencing a filesystem issue. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 2:15 PM EST: Our System Operations team has resolved this matter and all services are back online at this time.