6th January 2021

[RESOLVED]sg1-vm7-vm1 :: Scheduled Maintenance

Start Date: Thursday, January 7, 2021

End Date: Thursday, January 7, 2021

Time: 1:00 AM - 3:00 AM GMT+8 (Wednesday, January  6, 2021, 12:00 PM - 2:00 PM EST)

Services Affected:

sg1-vz7-vm1.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience brief service interruptions while the routine scheduled maintenance is performed.

UPDATE 1:38 PM EST: Our System Operations team completed the scheduled maintenance and all services are online at this time.