4th January 2021

[COMPLETED] sg1-vm7-vm1 :: Scheduled Maintenance

Start Date: Tuesday, January 5, 2020

End Date: Tuesday, January 5, 2020

Time: 12:45 AM - 12:55 AM GMT+8 January 6 Server time (Tuesday, January  5, 2020, 11:45 PM - 11:55 PM EST)

Services Affected:

sg1-vz7-vm1.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience brief service interruptions while the routine scheduled maintenance is performed.

UPDATE 11:45PM EST: Our team has started the maintenance.

UPDATE 11:55PM EST: Maintenance has been completed. Please feel free to reach out to live support if you are still encountering any issues.