31st December 2020

[Completed] az1-lr1 :: Scheduled Maintenance

Start Date: Friday, January 1, 2021

End Date: Friday, January 1, 2021

Time: 3:00 AM - 5:00 AM EST

Services Affected:

az1-lr1.supercp.com

 

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience brief service interruptions while the routine scheduled maintenance is performed.

UPDATED: RESOLVED. Maintenance Completed