19th November 2020

ssdman64 :: Scheduled Maintenance

Start Date: Thursday, November 19, 2020

End Date: Thursday, November 19, 2020

Time: 2:00 AM - 6:00 AM EST (7:00 AM - 11:00 AM UTC)

Services Affected:

ssdman64.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience service interruptions while the routine scheduled maintenance is performed.

Update 12:55AM EST: Maintenance will begin shortly, updates will be provided when the maintenance is complete.

Update 1:05AM EST: The maintenance on ssdman64.a2hosting.com has begun. More updates will be provided when they become available.

Update 1:17AM EST: Maintenance has been completed at this time. Services are once again available.