12th November 2020

[RESOLVED] A2Hosting.com :: Intermittent Connectivity

A2Hosting.com is currently experiencing intermittent connectivity issues. Users attempting to access the website may experience intermittent connectivity & service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 4:15PM: Issues on A2hosting.com have been resolved. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.