16th November 2020

a2ss30 :: Scheduled Maintenance

Start Date: Monday, November 16, 2020

End Date: Monday, November 16, 2020

Time: 2:00 AM - 6:00 AM EDT 

Services Affected:

a2ss30.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed.

Update 1:00AM EST: Maintenance will begin shortly, updates will be provided when the maintenance is complete.

Update 1:05AM EST: The maintenance on a2ss30.a2hosting.com has begun. More updates will be provided when they become available.

Update 1:19AM EST: Maintenance has been completed at this time. Services are once again available.