13th November 2020

mi3-sr6.supercp.com :: Scheduled Maintenance

Start Date: Friday, November 13, 2020

End Date: Friday, November 13, 2020

Time: 2:00 AM - 6:00 AM EDT 

Services Affected:

mi3-sr6.supercp.com

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience service interruptions while the routine scheduled maintenance is performed.

UPDATE 2:00AM EST: The maintenance on mi3-sr6.a2hosting.com has begun. More updates will be provided when they become available.

UPDATE 2:17AM EST: Maintenance has been completed at this time. Services are once again available.