8th November 2020

[RESOLVED]nlssr2 :: Scheduled Maintenance

Start Date: Sunday, November 8, 2020

Start Date: Sunday, November 8, 2020

Time: 8:00 PM - 11:00 PM EST (2AM - 5AM NL time, November 9, 2020)

Services Affected:

nlssr2.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 8:04PM EDT: The maintenance on nlssr2.a2hosting.com has begun. More updates will be provided when they become available.

UPDATE 11:51 EDT: The maintenance for nlssr2.a2hosting.com is still ongoing. More updates will be provided when they become available.

UPDATE 9 Nov 2020 2:30AM EDT: The maintenance for nlssr2.a2hosting.com has been completed. Services are once again available.