2nd April 2018

A2SS51 :: Service Interruption

A2ss51 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 04/02/2018 21:45: Engineers are still working to resolve issues with a2ss51. Thank you for your continued patience.

UPDATE 04/02/2018 22:55: Our team is still working to restore service to a2ss52.

UPDATE 04/02/2018 23:35: Our Engingeers have restored services and services are now working as expected.