10th October 2020

[RESOLVED]ssdman73 :: Scheduled Maintenane

Start Date: Saturday, October 10, 2020

End Date: Saturday, October 10, 2020

Time: 2:00 AM - 6:00 AM EST

Services Affected:

ssdman73.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed.

Update 2:00AM EST: The maintenance has been started at this time. Further updates will be provided as they become available.

Update 2:15AM EST: The maintenance has been completed at this time. All services are available at this time.