8th October 2020

[RESOLVED]Arizona DC :: Connectivity Issues

Our Arizona data center is currently experiencing connectivity issues. The issue is caused by the Cloudflare re-routing data in Phoenix, AZ. It can be seen on this page: 

https://www.cloudflarestatus.com/

Users hosted in this data center will experience service degradation as a result. We will provide updates as more details are made available.

UPDATE 8:40 AM EST: Cloudflare has stopped rerouting in their Phoenix, AZ location and this issue is now resolved. If you experience further issues please contact our Support team directly through our customer portal.