12th October 2020

[RESOLVED]a2ls4 :: Scheduled Maintenance

Start Date: Monday, October 12, 2020

End Date: Monday,  October 12, 2020

Time: 2:30 AM - 6:30 AM EDT 

Services Affected:

a2ls4.a2hosting.com

 

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed.

Update 2:35AM EDT: Maintenance will begin shortly, updates will be provided when the maintenance is complete.

Update 4:10AM EDT: The maintenance is ongoing at this time. Further updates will be provided as they become available.

Update 6:00AM EDT: The maintenance has been completed at this time. All services are available once again.