7th October 2020

[RESOLVED]ssr3 :: Service Interruption

ssr3.supercp.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 4:35AM EDT: Our System Operations team was able to correct the issue affecting the server. Services from ssr3.supercp.com are available and online at this time.