30th March 2018

A2Hosting.com - Connectivity Issues

Our main website A2Hosting.com is currently experiencing connectivity issues. Our Engineers are investigating this matter. This is not affecting customer's services.

Update 12:22PM EST :: Our Engineers are still working on restoring connectivity to our main website. We will provide updates as quickly as possible.

Update 12:45PM EST :: Our Engineers have restored connectivty and A2Hosting.com is now working as expected.