16th September 2020

[RESOLVED] ssdman5 :: Scheduled Maintenance

Start Date: Wednesday, September 16, 2020

End Date: Wednesday, September 16, 2020

Time: 2:00 AM - 5:00 AM EDT

Services Affected:

ssdman5.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed.

Update 2:15AM EDT: This maintenance is now underway. Updates will be provided as they become available.

Updated: RESOLVED This maintenance is complete.