30th August 2020

[RESOLVED] Network Connectivity

We are is currently receiving reports of intermittent network connectivity issues. At this time, our System Operations team is investigating. We will provide updates as more details are made available. We sincerely appreciate your cooperation and understanding while we resolve this issue.

Update 6:55AM EDT: Our Engineering and System Operations teams continue to investigate this issue affecting multiple locations. Further updates will be provided as they become available.

Update 8:43AM EDT: Our Engineering and System Operations teams continue to investigate this issue affecting multiple locations. Further updates will be provided as they become available, unfortunately, we do not have an ETA as of yet.

UPDATE 9:35 AM EDT : At this time all of our data centres are fully accessible, however, depending upon your ISP, connectivity may still not be accessible. This is an external issue to A2 hosting and we are still working towards a solution, more updates will follow as soon as we know more.

UPDATE 11:59 AM EDT: At this time all sites are responding and customers should be able to see sites up and running, the external issues affecting network traffic are still being investigated but for now, the vast majority of customers are no longer affected.  more updates to follow.

UPDATE 01:009 PM EDT: At this time all sites are responding and the external internet backbone provider issue has now been resolved.  If you see any issues with your service please do get in touch.