27th March 2018

wwwsrc2.supercp.com :: MySQL Interruption

wwwsrc2.supercp.com is currently experiencing an interruption with MySQL. Users will experience service degradation as a result.

UPDATE 17:30 EDT: SRC2's MySQL is back online and working properly.

UPDATE 18:20 EDT: More issues are being experienced with MySQL. Our Engineers are assessing the issue.

UPDATE: Our Engineers have restored services and MySQL services are now working as expected.