25th March 2018

www78.a2hosting.com :: Service Interruption

www78.a2hosting.com will be temporarily offline for a disk repair at 1AM EST on 25 March 2018

Update - 1:35AM Eastern: The repair is at 24% completed

Update - 3:10AM Eastern: The repair is at 72% completed

Update - 6:30AM Eastern: The repair is at 82% completed 

Update - 5:45PM Eastern: Service was fully restored at 8:33 AM and continued monitoring has shown no additional issues.