24th March 2018

[RESOLVED]Windows MSSQL Service:: sg1-wsq1.a2hosting.c

MSSQL connections for servers using sg1-wsq1.a2hosting.com are currently experiencing a service interruption. This only effects MSSQL usage at this time for users on sg1-wss1.a2hosting.com and sg1-wts1.a2hosting.com. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 10:19 PM Eastern: MSSQL service is still experiencing interruptions as we continue to work on the issue. We will continue to post updates as they become available.

Update 11:40 PM Eastern: Our System Operations team is still working on restoring service as quickly as possible.

Update 12:30 AM Eastern: Our Engineers are currently working on restoring backups to a new server.

Update 8:00 AM Eastern: Our Engineers are currently working on restoring backups to a new server.

Update 9:47 AM Eastern: Our Engineers are still currently working on restoring backups to the new server.

Update 3:29 PM Eastern: Our Engineers are still currently working on restoring backups to the new server.

Update 5:57 PM Eastern: Our Engineers are still currently working on restoring backups to the new server.

Update 10:23 PM Eastern: Our Engineers are still currently working on restoring backups to the new server. We will continue to update as progress is made.

Update 2:00 AM Eastern: The server is still being restored from the backup.

Update 3:43 PM Eastern :: Our Engineers are still currently working on restoring backups to the new server. We will continue to update as progress is made.

Update 7:45 PM Eastern: Our Engineers have completed the restoral process and the server is back online. All data should be restored at this time. If you have any remaining issues please open a support ticket so we can assist you further. Thank you for your patience during the restoral process.