30th July 2020

[RESOLVED] az1-ss19 :: MYSQL service Interruption

az1-ss19 is currently experiencing a MySQL interruption. Users hosted on this server will experience MySQL errors as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 2:50 AM EDT: Our system engineers have resolved this issue and if you still have any issues, please do let us know.

UPDATE 5:10 AM EDT: There is still a problem with the MySQL service on az1-ss19. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 5:28 AM EDT: The issue has been corrected, but we are going to monitor the server and MySQL services closely for the next 15 minutes to make sure the issue is resolved completely. If you still have any issues, please do let us know.

UPDATE 5:55 AM EDT: Our system engineers have resolved this issue and if you still have any issues, please do let us know.