30th July 2020

[RESOLVED] mi3-lr6 :: Scheduled Maintenance

Start Date: Thursday, July 30, 2020 End Date: Thursday, July 30, 2020

Time: 12:00 AM - 3:00 AM EST

Services Affected:

mi3-lr6.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed.

RESOLVED: Scheduled Maintenance has been completed