25th July 2020

MI3-LS9 :: Service Interruption

mi3-ls9.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 05:46 PM EST: Our Operations team is still working on this. We will post updates as more information becomes available.

UPDATE 6:55 PM EST: Our Operations team was able to resolve the issue and service should now be back online. Please reach out to our support team should you continue to experience any issues.