25th July 2020

[RESOLVED] MI3-LS9 :: Service Interruption

mi3-ls9.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 11:20AM EDT: Our Operations team is still working on this. We will post updates as more information becomes available.

UPDATE 12:40PM EDT: Our Operations team is still working on this. We will post any updates as more information becomes available to us.

UPDATE 12:55PM EDT: Our Systems Operations team was able to resolve this issue and services are back online.  Please reach out to us if you are experiencing any issues.