20th March 2018

[RESOLVED] wwwssr17.supercp.com :: Service Interruption

wwwssr17.supercp.com is currently experiencing an interruption in service. Users will experience service degradation as a result.

Update 9:17AM Eastern :: The server is currently running a file system check (FSCK).

Update 9:27AM Eastern :: The file system check (FSCK) is complete. The server is now back online and services are working as expected.